Gast
Am 06.09.2012 um 00:00 Uhr
Hallo Hans,

versuchen wir es anders ;-)

Du hast ja geschrieben, dass im Geräte-Manager ein Gerät mit einem "gelben Ausrufezeichen" ist (-> USB-Gerät, das eigentlich die Multistation sein sollte).

- Klick mal mit der RECHTEN Maustaste auf direkt auf den Namen des Geräts mit dem gelben Ausrufezeichen.

- In dem eingeblendeten PopUp-Fenster klickst Du dann mit der linken Maustaste auf TREIBER AKTUALISIEREN.

- Daraufhin öffnet sich nachfolgendes Fenster. Setz in diesem den Punkt bei NEIN, DIESMAL NICHT und klick dann auf WEITER.

- In der nächsten Anzeige setzt Du den Punkt bei SOFTWARE VON EINER LISTE ODER BESTIMMTEN QUELLE INSTALLIEREN und klickst wieder auf WEITER

- Bei der nächsten Anzeige setzt Du das Häkchen bei FOLGENDE QUELLE DURCHSUCHEN und dann auf den Button DURCHSUCHEN

- Jetzt öffnet sich ein weiteres Fenster. In diesem suchst Du den SEPARATEN ORDNER, in welche Du die FileExchange-Zip-Datei entpackt hast (die Datei MUSS wirklich in einen separaten Ordner entpackt worden sein - also nicht nur den Ordner auswählen, wo die Zip-Datei ist, sondern die entpackten Dateien!!) Hast Du den separaten Ordner USB_FILEX gefunden und 1x angeklickt (= farbig hinterlegt), klickst Du auf den Button OK

- Jetzt befindet sich die Pfad-Angabe in dem weißen Feld (wo sich der Treiber der Multistation befindet). Somit klickst Du auf den Button WEITER.

- Nun müsste der (richtige) Treiber installiert werden. Sollten irgendwelche Meldungen kommen (z.B. fehlende Signatur oder ähnliches, klickst Du bei diesen Meldungen trotzdem immer auf FORTFAHREN oder DENNOCH AUSFÜHREN, ...).

- Wenn alles gut läuft, kommt am Ende der soeben durchgeführten manuellen Treiber-Installation dann die Meldung, dass der Treiber erfolgreich installiert wurde - nun kannst Du in dem Fenster auf den Button FERTIG STELLEN klicken.

Wie gesagt, wenn dies funktioniert hat, dann wurde bei eben genannten Vorgang der richtige Treiber installiert - hierbei handelt es sich um die Datei "TmxUsb.inf" bzw. "TmxUsbw2k.inf".

Schau'n wir mal, ob es auf diesem Weg funktioniert - gibst mir dann bitte wieder Bescheid.

Ob USB-File-Exchange auf Windows 7 läuft, kann ich nicht 100%ig sagen. Ich schätze mal, dass es auf einem Windows 7 32-Bit-System funktionieren sollte - dass es aber bei 64-Bit-System eventuell Probleme geben könnte (hab leider keinen Win7-Rechner vor Ort, sonst würde ich es ausprobieren).

Bei der Installation der Software unter Windows 7 würde ich aber bereits die Datei "Multistation.exe" als Adminstrator ausführen (mit RECHTER Maustaster auf eben gennante Datei klicken - > dann im PopUp-Fenster auf ALS ADMINISTRATOR AUSFÜHREN klicken).

Auch hierbei während der Installation alle Meldungen (wegen Signatur ...) auf jedenfall ausführen bzw. zustimmen oder fortfahren.

Viele Grüße

Regina
Administrator

von
Regina am 06.09.2012
Gast
Am 03.09.2012 um 00:00 Uhr
Hallo Regina,

Ich habe versucht die Installation laut deine Info weiter zu machen, aber leider noch immer ohne Erfolg. Ich habe das Terratec ausgeschaltet, aber so bald ich die USB Verbindung mache, bekomme ich noch immer im Gerätemanager die Meldung "Python2 USB WDM Encoder" mit eine Ausrufezeichen dazu. Und wenn ich die USB Verbindung trenne, ist diese Meldung wieder weg...

Hast du vielleicht noch eine Idee was ich sonst noch machen könnte. Zusätzliche Frage um sicher zu sein: USB File Exchange funktioniert auch unter Win7?

Viele Grüsse
Hans

von
outvorst am 03.09.2012
Gast
Am 28.08.2012 um 00:00 Uhr
Hallo Regina,

Danke für diese Info.

Ich habe das Schritt für Schritt gemacht, aber leider bekomme nach Schritt 12 "Python2 USB WDM Encoder startet nicht".

Hast du eine Idee was ich machen könnte um das zu klären?

Danke und Gruß
Hans

von
outvorst am 28.08.2012
Gast
Am 28.08.2012 um 00:00 Uhr
Hallo Hans,

die Meldung bei Schritt 12 "Python2 USB WDM Encoder startet nicht" ist ja mehr als eigenartig.

Denn diese Meldung deutet darauf hin, dass bei Deinem PC irgendwas im Hintergrund "läuft" und dieses "etwas" müsste dann in unmittelbarem Zusammenhang mit einem Terratec-Produkt bzw. mit einer Terratec-Software stehen.

Hast Du zufällig an Deinem PC irgendetwas von "Terratec" installiert, angeschlossen, ...??

Falls JA, dann überprüf bitte mal - bevor Du das USB-Kabel der M2 an Deinen PC anschließt - ob im TASK-MANAGER irgendwelche Eintrag vorhanden sind, die "Terratec" betreffen und beende diese Tasks.

Deaktiviere auch bitte mal - bevor Du das USB-Kabel anschließt - nochmal alle Autostart-Programme, die rechts unten (neben der Uhrzeit) angezeigt werden und per "Quit, Exit, ..." beendet werden können (wie, z.B. Antivirenprogramm und alle anderen Autostart-Programme,...).

Noch eine Frage. Hast Du zufällig noch andere Geräte per USB am PC angeschlossen (z.B. eine USB-Audio-/Midi-Interface oder ähnliches).
Falls JA, trenn diese USB-Verbindungen bitte mal testweise (während der Installations-Versuche der M2-Verbindung). Die anderen USB-Stecker bitte abstecken, bevor Du den M2 per USB mit dem PC verbindest.

Viele Grüße

Regina
Administrator

von
Regina am 28.08.2012
Gast
Am 28.08.2012 um 00:00 Uhr
Hallo Regina,

Mein Soundcard ist eine Terratec DMX6fire.
Aber weiter keine andere Sachen.

Ich werde den Terratec mal versuche aus zu schalten, um zu sehen was passiert und geb dir Bescheid!

Danke und Gruß
Hans

von
outvorst am 28.08.2012
Gast
Am 25.08.2012 um 00:00 Uhr
Hallo,

Ich habe eine quasi Lösung gefunden:
Ich habe auf meine PC eine zweite Windows XP (lite) installiert, Updates sofort ausgeschaltet, USB file exchange installiert, und jetzt funktioniert es wieder.

Nicht genau wie ich es haben möchte, aber es geht!

Viele Grüsse!
Hans

von
outvorst am 25.08.2012
Gast
Am 25.08.2012 um 00:00 Uhr
@ iceman:
Wie in den anderen Einträgen bei diesem Thread bereits geschrieben wurde, liegt das Problem mit "USB File Exchange" eventuell an irgendwelchen (bereits installierten bzw. nicht installierten) Windows-Updates. Selbst Du hast geschrieben, dass es auf Deinem Großrechner funktioniert, aber auf Deinem Lapi (ohne Updates) nicht funktioniert.
Nun versteh ich Deine Aussage nicht:
[Zitat] ... vor allen dingen, was ich da von miditemp lese ... aber ftb boxen verkaufen, ... [Zitat-Ende]

Zum Einen: Wenn man schon meckert, dann schreib doch bitte den Namen der Boxen-Marke richtig. Die heißen nicht FTB sondern FBT
Zum Anderen: Was hat das damit zu tun. Laut Deiner Aussage müsstest Du Dich bei MICROSOFT beschweren, denn das Problem liegt ja laut Deiner Beschreibung an irgendwelchen (vorhanden oder nicht vorhandenen) WINDOWS-Updates.

@outvorst (Hans):
Vielen herzlichen Dank für diesen Tipp.
Andere User sind hierfür sicherlich sehr dankbar.

Ich hab eventuell auch noch einen Lösungsweg. Ob dieser jedoch funktioniert weiß ich nicht (da ich das Problem mit USB File Exchange nicht habe und somit nicht austesten kann). Ich schreib meinen Lösungsweg anschließend gleich noch in einem neuen Beitrag. Bis gleich ...

... viele Grüße

Regina
Administrator

von
Regina am 25.08.2012
Gast
Am 25.08.2012 um 00:00 Uhr
Eventueller Lösungsweg bei Problemen mit "USB-File-Exchange":

01) Zuerst geht ihr auf http://www.miditemp-forum.de/downloads/index.html
02) Dort findet ihr die Datei MULTISTATION-SOFTWARE-DATA.ZIP
(befindet sich auf genannter Seite ziemlich weit unten bei der Überschrift MULTISTATION-SERIE)
03) Speichert eben genannte ZIP-Datei in einen (neu angelegten) SEPARATEN Ordner auf Eure PC-Festplatte
04) Entpackt diese Zip-Datei in den soeben neu angelegten separaten Ordner
05) Schließt dann das Programm, mit welchem ihr die Zip-Datei entpackt habt
06) Öffnet nun euren Windows-Explorer und sucht den Ordner, in welchen ihr die Dateien entpackt habt
07) In diesem Ordner werdet ihr nun erneut einige Zip-Dateien vorfinden
08) Erstellt jetzt nochmals einen NEUEN ORDNER (z.B. mit dem Namen USB-File-Exchange)
09) Entpackt die Datei "USB-FileExchange.zip" in den (zweiten) neu angelegten Ordner
(also, z.B. direkt in den Ordner "USB-File-Exchange)
10) Schließt nun wieder das Programm, mit welchem ihr auch diese Zip-Datei entpackt habt

Bevors weitergeht:
Alle, die bereits versucht haben USB-File-Exchange zu installieren (aber dies nicht funktioniert hat),
müssen nun zuerst eine Deinstallation von USB-File-Exchange vornehmen (falls dies noch nicht gemacht wurde).

Deinstallation:
- Schließt die Multistation per USB an Euren PC an und schaltet sie ein
- Etwas warten und dann am PC den GERÄTE-MANAGER aufrufen
- Ist dort eventuell bei den USB-Controllern ein Eintrag mit einem GELBEN WARNDREIECK vorhanden
und handelt es sich hierbei um die USB-Verbindung der Multistation
(der Eintrag könnte den Namen TMX ... haben), dann deinstalliert dieses Gerät
- Anschließend trennt ihr die USB-Verbindung zwischen Multistation und PC (USB-Kabel ziehen)
- Nun öffnet ihr an Eurem PC die SYSTEMSTEUERUNG und klickt dort auf SOFTWARE (WinXP) bzw. PROGRAMME ... (WinVista/Win7)
- Es öffnet sich ein zusätzliches Fenster, in welchem Euch alle installierten Programme aufgelistet werden
- Schaut nach, ob dort auch noch die USB-File-Exchange-Software aufgelistet ist (bitte alle Einträge genau überprüfen)
- Ist dies der Fall, dann DEINSTALLIERT ihr diese Software
- Anschließend PC neu starten
(bitte WEDER vor dem Neustart noch nach dem Neustart eine USB-Verbindung zwischen Multistation und PC herstellen - das kommt später!!!!)

So - jetzt müssten alle Komponenten, welche die Multistation bzw. den USB-File-Exchange betreffen komplett entfernt sein.
Nun gehts weiter mit der erneuten Installation.

01) Der PC ist jetzt also neu gestartet
02) Bitte noch KEINE USB-Verbindung zwischen Multistation und PC herstellen !!!!
03) Deaktiviert zuerst mal Euer Antiviren-Programm und auch alle weiteren Anwendungen
die rechts unten (bei der Uhrzeit-Anzeige) beendet werden können.
04) Danach öffnet ihr Euren Windows-Explorer und sucht den separaten Ordner,
in welchen ihr die Zip-Datei von USB-File-Exchange entpackt habt.
05) In diesem Ordner befindet sich die Installations-Datei MULTISTATION.EXE
06) WinVista- bzw. Win7-User sollten nun mit der RECHTEN Maustaste auf diese EXE klicken
und anschließend in dem eingeblendeten PopUp-Fenster mit der linken Maustaste auf
ALS ADMINISTRATOR AUSFÜHREN klicken (sollten während der Installation dann irgendwelche Meldung
von Windows eingeblendet werden, diese immer mit "OK" bzw. "Ausführen" bestätigen).
07) WinXP-User führen einfach einen Doppelklick auf die MULTISTATION.EXE aus
08) Nachdem die Software installiert ist IMMER NOCH KEINE USB-Verbindung zwischen Multistation und PC herstellen
09) PC neu starten

10) Nach dem Neustart des PCs kommt jetzt der spannende Augenblick
11) Stellt nun die USB-Verbindung zwischen Eurer Multistation und Eurem PC her
12) Sobald ihr dies vorgenommen habt, meldet Windows, dass es eine neue Hardware gefunden hat
(USB-Device) - hierbei den PC einfach mal ein bißchen arbeiten lassen
13) Sollte sich dann ein zusätzliches Installationsfenster öffnen
(hierbei sucht Windows den TMX-Treiber) überprüft bitte, ob in dem zusätzlich geöffneten Fenster
"Software automatisch installieren" eingestellt ist und klickt auf WEITER.
14) Wenn Windows meckert, dass dieser Treiber keine digitale Signatur hat,
dann ignoriert diese Meldung und klickt erneut auf WEITER.
15) Nun sollte die Treiberinstallation ohne Probleme funktionieren
16) Ganz am Schluß der Treiberinstalltion dann auf FERTIG STELLEN klicken.

Hinweis:
Sollte es bei der Treiber-Installation Probleme geben
(dies wird am Ende des Installations-Fenster angezeigt
z.B. "Es konnte kein passender Treiber installiert werden (oder so ähnlich),
dann klickt NICHT auf den Button FERTIG STELLEN, sondern einige Male auf den Button ZURÜCK
und wählt statt "Software automatisch installieren" die Funktion
"Software von einer Liste oder bestimmten Quelle installieren".
Klickt dann auf WEITER und wählt im nächsten Fenster
den Pfad aus, in welchen ihr die Zip-Datei von USB-File-Exchange entpackt habt,
denn in diesem Ordner befindet sich auch der TMX-Treiber.
Sobald ihr diesen Ordner ausgewählt habt (in welchem der TMX-Treiber ist),
klickt ihr wieder auf WEITER. Sollte erneut eine Meldung bzgl. der "digitalen Signatur" erscheinen,
ebenfalls wieder auf WEITER klicken ... ganz am Schluß auf den Button FERTIG STELLEN klicken.

Nun könnt ihr ausprobieren, ob ihr auf die Multistation-Festplatte Zugriff habt.

Wie gesagt, oben genannte Schritte KÖNNTEN zur Lösung des Problems beitragen.
Ich kann es jedoch nicht mit Sicherheit sagen, da ich ohne Probleme auf meine Multistation zugreifen kann.

Wäre aber schön, wenn der ein oder andere (der dieses Problem hat)
eventuell ein Feadback schreiben könnte (ob es mit oben genannten Schritten geklappt hat).

Viele Grüße

Regina
Administrator

von
Regina am 25.08.2012
Gast
Am 11.03.2012 um 00:00 Uhr
Hat der Kollege alle Updates von XP gemacht?
Ich glaube es liegt daran ...

Bei mir ging das schon mal auf dem Großrechner, auf dem Lapi (ohne Updates) funzt es ...
Zum ausflippen ...

Vor allen Dingen, was ich da von Miditemp lese ... aber ftb boxen verkaufen - das fuchst einen schon langsam ....

von
Iceman am 11.03.2012
Gast
Am 06.03.2012 um 00:00 Uhr
Tut mir Leid! Noch keine Lösung gefunden.

Bin jedenfalls soweit, dass das Problem sich am PC seite befindet. Bei ein Kollege funktioniert USB file exchange zusammen mit meine M2 einwandfrei.

Gruß
Hans

von
outvorst am 06.03.2012
Gast
Am 25.02.2012 um 00:00 Uhr
.. es muss wohl etwas mit dem Microsoft Network-updates zu tun haben.....

von
Iceman am 25.02.2012
Gast
Am 25.02.2012 um 00:00 Uhr
Hi Hans,

hast Du zur Lösung des Problems schon eine Lösung gefunden? Ich habe das gleiche Problem und bin schier am verzweifeln... Wärst Du so nett mir mal zu schreiben?

Danke Gruß
Ice!!

von
Iceman am 25.02.2012
Gast
Am 25.01.2012 um 00:00 Uhr
Hallo,

Ich benutze eine M2 die ich mit USB file exchange 2.3.2 verbinde mit meine P4 PC mit XP/SP3 für den Austausch von Daten.

Leider habe ich jetzt das Problem, daß ich zwar file exchange öffnen auf den PC kann, aber daß ich die verschiedene Directories nicht mehr sehe.

Ich habe das Programm schon mal sichselbst reparieren lassen und mal deinstalliert und wieder installiert, aber leider ohne Erfolg.

Was könnte ich machen um das alles wieder richtig funktionieren lassen kann?

Danke und Gruß
Hans

von
outvorst am 25.01.2012
Fa. miditool | Sportplatzstraße 13 | D-87784 Westerheim | Telefon: +49 (0) 83 36 - 92 50 | Telefax: +49 (0) 83 36 - 95 25 || Impressum