Jörg Küpper
1 Beitrag
Am 23.03.2019 um 15:22 Uhr
Hallo, ich habe eine gebrauchte Multistation M2 gekauft und möchte die aktuellste Software installieren (installiert Vers. 2.16).
Es kommt eine Fehlermeldung, dass ein Mailboard Type 1 habe und das Update nur für Type 0 ist. Gibt es ein anderes Update-File?
Danke für Eure Hilfe, Jörg
Ronny
3 Beiträge
 33 34
Am 28.03.2019 um 11:08 Uhr
Hallo Jörg,

hast du die richtige zip-Datei?

M2 = M2_v2_20_build05.zip
M2-CD = M2_v2_20_build05.zip

M8 = M8_v2_20_build05.zip
M8-CD = M8_v2_20_build05.zip

MSX mit 2 MIDI In/Out = M2x_v2_20_build05.zip
MSX mit 8 MIDI In/Out = M8x_v2_20_build05.zip

Hast du mal einen anderen USB-Port getestet?

Evtl. mit Firma Pro-AVS in Verbindung setzen
http://www.miditemp-forum.de/index.php?action=2&area=9&thread=3312

vg, Ronny
Fa. miditool | Sportplatzstraße 13 | D-87784 Westerheim | Telefon: +49 (0) 83 36 - 92 50 | Telefax: +49 (0) 83 36 - 95 25 || Impressum || AGB || Datenschutz ||