Gast
Am 22.10.2005 um 00:00 Uhr
Hallo zusammen!

war mittlerweile beim Reperaturservice. Dort hat man sämtliche Kontakte im Miditemp gereinigt und alle Lötstellen nachgelötet. Und siehe da: KEINE PROBLEME mehr! Für den wirklich humanen Reperaturpreis also ein voller Erfolg!

von
Bone am 22.10.2005
Gast
Am 14.09.2005 um 00:00 Uhr
Hallo Klaus!

Wenn es wirklich an Spannungsschwankungen liegen könnte, was kann ich dagegen tun? Hilft ein sog. Powerconditioner?

Ich verwende einen von Omnitronic also nicht das gelbe vom Ei. Kannst du mir was empfehlen?
Was hältst du von den Geräten von Furman?
Ich brauche irgendwas, was ich ins Rack einbauen kann.

Gruß
Peter

von
Bone am 14.09.2005
Gast
Am 14.09.2005 um 00:00 Uhr
Hallo Peter,

die Geräte sind eigentlich alle nicht schlecht - so empfindlich ist das Miditemp auch wieder nicht - oder sollte es zumindest nicht sein.

Viele Miditemp-User arbeiten ohne irgendwelche Netzfilter und haben keinerlei Probleme. Beunruhigend ist der Ausfall nach 1-2 Stunden. Evtl. liegts doch am MIOC-Prozessor. Hast Du mit dem Techniker von Miditemp schon mal gesprochen - vielleicht kann er Dir einen MIOC-Prozessor zum Austauschen zusenden?

Viele Grüsse

Klaus
Administrator

von
Klaus am 14.09.2005
Gast
Am 12.09.2005 um 00:00 Uhr
Hallo Bone,

so wie Du den Fehler beschreibst, könnte es am Mioc-Prozessor liegen - aber dass dieser Fehler erst nach 1-2 Stunden auftaucht, ist schon eigenartig.

Setz Dich doch mal direkt mit der Technik-Abteilung von Miditemp in Verbindung. Evtl. solltest Du das Miditemp zur Prüfung einsenden. Da es bei Direkverkabelung zu keinen Störungen kommt, muss der Fehler ja am Miditemp liegen.

Viele Grüsse

Klaus
Administrator

von
Klaus am 12.09.2005
Gast
Am 11.09.2005 um 00:00 Uhr
Hallo Klaus!

Hatte am Samstag wieder mal ne Probe und schon wieder techische Probbleme.

Ich hatte wieder mit Notenhängern zu kämpfen. Dieses Problem trat aber erst nach zirka einer Stunde auf. Das komische daran ist das es nur bei zwei Liedern auftrat also nur bei 2 Matrixprogrammen.

Jedesmal aber als ich mein Motif Es Rack angesteuert habe. Bei anderen Songs in denen ich den Motif Es verwendet habe, hatte ich kommischerweise keine Probleme.

Diesmal trat der Fehler auf, als ich mit meinem 2ten Masterkeyboard gespielt habe, einem CME UF7. Bei dem anderen Song, wo das Problem auftrat, habe ich den Sound des Motif Es am A-90 angesteuert (mit den wie oben geschildert aktivierten Filtern).

Beim UF7 habe ich das Problem dann so in den Griff bekommen, dass die Noten immer dann hängen blieben, wenn das UF7 beim Spielen Werte für den Controller 71 mitsendete (Aftertouch?).

Als ich einen Filter dafür programmiert hatte waren die Notenhänger weg. Einen Midi Data Error habe ich diesmal nicht mehr am Miditemp angezeigt bekommen.

Mein Problem ist das ich die Fehlerquelle nicht eingrenzen kann:

- Wenn es ein Problem nit Spannungsschwankungen wäre: Warum tritt der Fehler (wie übrigens letztesmal auch) erst nach ca. einer Stunde auf (es wurden in dieser Zeit keine neuen Stromverbraucher angeschalten).

- Wenn es ein Einstreueungsproblem von Stromkabeln in Midikabel wäre (warum tritt der Fehler nur manchmal auf und dann nur bei bestimmten Liedern?)

- Wenn es ein Problem mit dem Motif Es Rack wäre (warum tritt der Fehler nur bei manchen Songs auf?)

- Wenn es ein Problem mit einem Masterkeyboard wäre (warum tritt der Fehler nur manchmal auf und an beiden Masterkeyboards?)

- Wenn es ein Problem mit dem MP88-W wäre (warum habe ich das Problem nur manchmal und leider immer genau dann wenn ich mit meiner Band zusammen spiele?)

Ich verwende bei allen Geräten die neueste Firmware.

Das einzige was ich bisher sagen kann ist, dass der Fehler auf beiden Masterkeyboards auftritt. Er tratt außerdem immer nur bei Motif Es Rack auf. Die Notenhänger sind nicht immer bei den gleichen Songs! Ich habe manchmal einen Midi Data Error am MP88-W aber nicht immer, obwohl ich dann Notenhänger habe.

Bitte helft mir!

von
Bone am 11.09.2005
Gast
Am 06.09.2005 um 00:00 Uhr
Hallo Bone,

kann es sein, dass bei diesem Termin der Strom nicht "stabil" war oder wurde das Miditemp am gleichen Netz angeschlossen, wie die Lichtanlage?

Das Miditemp reagiert da manchmal recht eigenartig - dies kann umgangen werden, wenn eine Steckdosenleiste mit Überspannungsschutz und Netzfilter verwendet wird (z.B. von der Fa. Brennenstuhl - sind die Besten).

Da das Miditemp sehr empfindlich auf Stromschwankungen reagiert, unbedingt ein seperates Netz (nicht zusammen mit Lichtanlage) verwenden. Ansonsten kann ich mir dieses Phänomen nicht erklären - denn wenn etwas defekt wäre, so würde dies auch bei anderen Terminen auftreten.

Viele Grüsse

Klaus
Administrator

von
Klaus am 06.09.2005
Gast
Am 05.09.2005 um 00:00 Uhr
Hallo Bone,

dass laufend Daten vom A-90 gesendet werden, liegt am Active Sensing.

Evtl solltest Du diese Option mal deaktivieren.

Entferne aus Deinen Midifiles auch mal die unnötigen Aftertouch-Daten - das sind riesige Datenmengen, die die Übertragungsgeschwindigkeit beinflussen.

Du kannst auch am Miditemp ein Filter programmieren (Matrix), das diese Daten filtert.

Ist das Midikabel in Ordnung? Werden vom Midifile evtl. auch Sysex-Daten übertragen? Wie ist das A90 mit dem Miditemp verkabelt? Ist hier evtl. eine ungewollte Schleife entstanden? Spielst Du auf dem A90 dazu, wenn das File abgespielt wird? - Hier könnten beim Umschalten auch noch zusätzliche Daten an das Miditemp übertragen werden.

Sende uns doch mal so ein "Problem-Midifile" zu - email: klaus.mack(at)miditemp.de

Viele Grüsse

Klaus
Administrator

von
Klaus am 05.09.2005
Gast
Am 05.09.2005 um 00:00 Uhr
Hallo Klaus!

Danke für die Antwort.

Mein Setup sieht so aus, dass ich vom Roland A-90 in das MP88-W fahre und über die OUTs in einen Akai S6000, Creamware Noah und einen Motif Es Rack.

Der Fehler trat bisher nur einmal auf, dafür aber die ganze Zeit. Ich habe dabei immer mein Motif Rack angesteuert.

Erst blieben irgendwelche Noten hängen, dann wurde am Miditemp der Data Error am Input, wo das A-90 angeschlossen ist, angezeigt. Bei einem neuen Test hatte ich keine Notenhänger mehr.
Da ich das ganze Setup aber live spiele, mache ich mir Sorgen, dass das Problem irgendwann wieder live auftritt.

Midifiles verwende ich gar keine!

Ich habe ständig einen Filter auf Realtime Messages, Aftertouch und Sysex Dateien und Odd Notes gesetzt.

Mein Midikabel ist nahezu neu, von guter Qualität und hat 5m Länge.

An was könnte es liegen?
Mich beunruhigt vor allem die Tatsache das der Midi Data Error am Miditemp ja praktisch bedeutet, dass ungültige Midibefehle verschickt werden und ich beim Durchchecken der Midibefehle am PC - wo auch der Fehler auftrat - nichts aufälliges gefunden habe.

An was könnte es liegen?

von
Bone am 05.09.2005
Gast
Am 04.09.2005 um 00:00 Uhr
Hallo miteinander!

Ich bin mittlerweile am verzweifeln.
Ich habe eine Roland A-90 Masterkeyboard an meinem MP88-W hängen und nutze es nur zum spielen. Keine Program-Changes oder sonstige Midi Events.

Ich spiele das ganze in einer Band und habe das Problem, dass bei Songs mit einer hohen "Notenanzahl" z.B. beim Keyboardsolo von van Halens Jump ich ständige Notenhänger habe. Wenn ich dann trotzdem weiterspiele zeigt mir das Bedienfeld des MP88-W einen Midi Data Error am Input meines A-90 an.

Jetzt habe ich bereits einmal das Masterkeyboard an den PC angeschlossen und mir angeschaut was das A-90 alles so sendet, konnte aber nichts ungewöhnliches feststellen.

Ich muss dazu sagen, dass ich das A-90 schon früher ohne Miditemp verwendet habe und keine Probleme hatte.

Aufällig ist das mir der Midi Monitor ein ständiges Midisignal vom A-90 ins MP88-W anzeigt - auch wenn ich nicht spiele (keine Controller ist an!).

Bei langsameren Liedern mit niedrigerer Polyphonie habe ich noch kein Problem gehabt.

Bitte helft mir!

von
Bone am 04.09.2005
Gast
Am 04.09.2005 um 00:00 Uhr
PS: Ich verwende die neuste Betriebssystemversion des MP88-W.

Das Roland A-90 sendet laut Midi Analyzer nur Note on und off Befehle mit Velocity 0-127 also nichts ungewöhnliches.

Mein A-90 hatte bei Direktanschluss keine Porbleme gemacht.

Ich nutze das MP88-W nur als Matrix.

Die Midikablellänge liegt bei 5 Metern.

von
Bone am 04.09.2005
Fa. miditool | Sportplatzstraße 13 | D-87784 Westerheim | Telefon: +49 (0) 83 36 - 92 50 | Telefax: +49 (0) 83 36 - 95 25 || Impressum || AGB || Datenschutz ||