Gast
Am 24.02.2007 um 00:00 Uhr
Hallo moonnight,

danke für Deine Antwort.

Mit Sysex-daten kenne ich mich nicht aus. Nutze das Miditemp bisher als Matrix und nutze fast alle Filter-Möglichkeiten was das Gerät hergibt.

Also, vom Gerät her bin ich eigentlich fit. Es kann aber sein, wie Du sagst, dass das Gerät, das angesteuert wird (EX5R) den Volumenbefehl nicht erkennt.

Komisch ist nur, dass das bei der Tastaturversion (EX5) absolut problemlos funktioniert. Warum also nicht bei der Rackversion? Beim Nord ist es nicht so schlimm, da ich das Vol super mit dem MW regeln kann.

Vielleicht weiß ja noch jemand eine Lösung?! Danke

VG
Helmuth

von
Enzymo am 24.02.2007
Gast
Am 23.02.2007 um 00:00 Uhr
Hallo Enzymo,

mit den beiden genannten Geräten kenne ich mich leider nicht aus, aber ich vermute, dass die Geräte mit dem gesendeten Volumen-Befehl aus dem MP88 nichts anfangen können, weil an den beiden Geräten irgendeine Einstellung nicht mit dem MP88 abgestimmt ist.

Ich hatte so etwas mit dem MIDITEMP PMM88-E und dem Master-Mode des MOTIF-ES-7 erlebt und hatte irgendwann die aufwändige aber funktionierende Lösung genannt bekommen, den Volumenwert mit SysEx-Befehlen zu ändern.

Das sprach zwar im MOTIF-ES-7 den MASTER-Volumenparameter an aber es funktioniert.

Möglicherweise ist das Nordstage ja auch in so einem Master-Keyboard-Modus konfiguriert und duldet keine anderen Befehlszentralen neben sich...?

Gruß
Moonknight

von
Moonknight am 23.02.2007
Gast
Am 21.02.2007 um 00:00 Uhr
Hallo Leute,

brauch unbedingt eure Hilfe.

Ich benutze mein Miditemp ausschließlich als Matrix. Spiele mit Nord Lead 3 und Nord Stage, im Rack Roland XV3080, SuperJD-990, Korg 05/W und Yamaha EX-5R.

Da ich mich von meinem EX-5 trennte, kaufte ich mir einen EX5R fürs Rack. Ich kannte ihn ja und habe außerdem die Topsounds, die ich brauche.

Nun folgendes Problem: In der Matrix gebe ich unter Vol (für Lautstärke) den Wert z.B. 60 ein (für EX5R). Schalte ich dann auf die Programmnummer kommt der EX5R mit hörbaren 127-Wert. Drücke ich auf VOL und verändere mit + - auf z. B. 59 "springt" der Sound sofort hörbar auf die 59/60. Verlasse ich die Programmnummer und gehe zur nächsten, komme dann wieder auf diese zurück, spielt der EX5 aber wieder mit voller Lautstärke, statt mit dem eingegebenem Wert 60. Woran liegt das?

Zweites Problem:
Wenn schon denn schon. Meinen Nord STAGE kann ich mit VOL gar nicht erst ansteuern. D.h., er reagiert überhaupt nicht auf Einstellungen mit VOL.
Ich habe das zwar gelöst, dass ich mit dem Modulationsrad die Lautstärke morphe, aber gibt es da eine Möglichkeit, die Vol mit dem Miditemp zu steuern?

Bei meinen anderen Geräten funktioniert alles wunderbar.

Danke und VG
Enzymo

von
Enzymo am 21.02.2007
Fa. miditool | Sportplatzstraße 13 | D-87784 Westerheim | Telefon: +49 (0) 83 36 - 92 50 | Telefax: +49 (0) 83 36 - 95 25 || Impressum