Gast
Am 08.11.2008 um 00:00 Uhr
Hallo Stefan,

ist auf beiden Miditemp-Geräten das aktuellste Betriebssystem installiert?

So ist z.B. erst ab Version 4.04 die Backup-Funktion integriert. Ausserdem wurden bei späteren Updates einige SCSI-Bugs behoben.

Also unbedingt das neueste Betriebssytem auf beiden Geräten installieren.
Download unter: http://www.miditemp-forum.de/downloads/index.html

Ist das Kabel auch wirklich ein SCSI-Kabel? Es gibt Druckerkabel mit den gleichen Anschlüssen - diese sind jedoch für den Einsatz am Miditemp völlig ungeeignet.

Viele Grüsse

Klaus
Administrator

von
Klaus am 08.11.2008
Gast
Am 08.11.2008 um 00:00 Uhr
Danke Klaus,

die Betriebssoftware werde ich gleich updaten.

Aber noch eine Frage: Wo bekomme ich denn ein definitiv korrektes SCSI Kabel her? Ich kann natürlich nicht garantieren, dass mein jetziges Kabel korrekt ist...

Gruß S.

von
midianer1 am 08.11.2008
Gast
Am 08.11.2008 um 00:00 Uhr
Hallo Stefan,

die SCSI-Kabel sind in jedem Computer-Fachhandel erhältlich (bestimmt auch im Media-Markt). Als Alternative wäre noch ebay erwähnenswert.

Viele Grüsse

Klaus
Administrator

von
Klaus am 08.11.2008
Gast
Am 08.11.2008 um 00:00 Uhr
Hi Klaus,

ja eben net.

Die 25 pin D-sub Kabel sind scheinbar ausgestorben und wenn, dann nur als serielles 1:1 Kabel erhältlich. Und wenn ich's recht kapiert habe, sind bei SCSI andere PINs belegt.

Ausserdem ... ist denn bei Geräten mit IDE Platte diesselbe auch über den externen SCSI - Anschluss von aussen ansprechbar?

Dabei geht's wie gesagt um die ID, die ja nur als "X" angezeigt wird. Wie kann MP1 denn die Platte "X" auf M2 von der auf MP1 unterscheiden?

Taucht dann nur der ander MP als Gerät bei der Install- DRV auf oder dessen ganze Peripherie (Speicherkarte, CD etc...)

von
midianer1 am 08.11.2008
Gast
Am 08.11.2008 um 00:00 Uhr
Hallo Stefan,

prüfe mal bei beiden Geräte die SCSI-ID - die müssen natürlich unterschiedlich sein.

Doppelklick auf SEQ, DRV, HID. Mit dem Datenrad kann der Wert verändert werden. Speichern der Einstellung mit ENTER.

Viele Grüsse

Klaus
Administrator

von
Klaus am 08.11.2008
Gast
Am 07.11.2008 um 00:00 Uhr
Hallo und Servus,

Mein Problem:
Ich möchte 2 MP88-CDW mit jeweils interner IDE Platte über den SCSI Ausgang so miteinander verbinden, dass ich
a) Backups von MP 1 zu MP 2 machen kann und
b) Dateien von MP 1 auf MP 2 kopieren kann

Das ganze soll als Backuplösung dienen, falls mal auf der Bühne was abraucht.

Nun habe ich das heute probiert und leider kann ich den einen MP nicht am andern anmelden. Nach Drive Install und Durchsuchen der ID's hängt er sich sogleich auf. Was gibt es zu beachten?

Ich habe von meinem PC Fuzzi ein SCSI 1 Kabel bekommen, das etw 2.5 m lang ist. Ist das vielleicht Problem? Wenn ja, wo bekomme ich denn ein geeignetes kurzes Kabel mit den beiden D Sub Steckern?

Müssen die Hostadapter verschiedene IDs zugewiesen bekommen? Was ist mit Target mode oder parity?

Die interne ID der eingebauten IDE-Platten wird bei Anmelden nur als "X" angezeigt. Und das bei beiden Geräten. Kann hier das Problem liegen?

Für jedwelche Hilfe bereits jetzt besten Dank.

Gruß
Stefan

von
midianer1 am 07.11.2008
Fa. miditool | Sportplatzstraße 13 | D-87784 Westerheim | Telefon: +49 (0) 83 36 - 92 50 | Telefax: +49 (0) 83 36 - 95 25 || Impressum || AGB || Datenschutz ||