Gast
Am 03.03.2009 um 00:00 Uhr
Hallo Helmut,

ich geh mal davon aus, dass das Laden eines Files von Diskette bis vor kurzem noch ohne Probleme funktioniert hat und dass Du zwischenzeitlich keinerlei Änderungen der SCSI Parity ("Enable"/"Disable") vorgenommen hast.

So wie Du es beschreibst, könnten folgende Fehlerursachen vorliegen:
- die Diskette ist defekt
- das Diskettenlaufwerk ist defekt
- das Flachbandkabel des Diskettenlaufwerks ist evtl. etwas lose bzw. hat überhaupt keine Verbindung mehr zum Controller-Steckplatz
- der Controller-Steckplatz ist defekt

Wie Du siehst - es können leider mehrere Ursachen in Frage kommen. Deshalb würde ich Dir empfehlen, dass Du es zunächst mal mit einer anderen Diskette versuchst.

Führt dies zu keinem Erfolg, könntest Du das Miditemp mal aufmachen (vorher Netzstecker entfernen) und nachschauen, ob vielleicht das Flachbandkabel nicht ganz gesteckt bzw. komplett heraus gerutscht ist.

Sollte eben Beschriebenes zu keinem Erfolg führen, bleibt Dir eigentlich fast nichts anderes mehr übrig, als das Miditemp mal an unsere Technik-Abteilung zu schicken.

Tut mir leid, dass ich Dir nur diese "dürftige" Antwort geben können. Aber wie gesagt - da mehrere Fehlerursachen in Frage kommen, ist es natürlich etwas schwierig, auf Anhieb die richtige Ursache per Ferndiagnose zu finden.

Viele Grüße

Regina
Administrator

von
Regina am 03.03.2009
Gast
Am 03.03.2009 um 00:00 Uhr
Hallo Regina!

Danke für die Antwort.

Nun, ich betreue eine Band und habe auf diesen MP88 (es ist der Reserve-Miditemp) vor ein paar Wochen das komplett identische Programm wie auf dem anderen MP88 aufgespielt - ohne Probleme.

Vor ein paar Tagen wollte ich das Programm durch ein paar Midifiles ergänzen und natürlich auch auf den betroffenen MP88 spielen und da gabs diese Fehler.

Ich hab die Verbindungen gecheckt - kein Kabel ist lose, die Stecker (Kabel) sind alle korrekt dran.

Bleibt dann noch das Laufwerk und der Controller.

Die Diskette ist okay, da das Kopieren auf den 2ten MP88 super funktionierte. Ich kann mal das Floppy-Laufwerk tauschen, dann kann ich schon mal ausschließen, dass es das Disk-LW ist.
Wenn es dann noch nicht funktioniert, ist es der Controller. Wenn es funktioniert, dann ist wohl das Laufwerk des Reserve-MP88 kaputt.

LG und danke nochmal
Helmut

von
jv1080 am 03.03.2009
Gast
Am 03.03.2009 um 00:00 Uhr
Hallo Helmut,

ja - dann kann es eigentlich nur das Disk-LW sein oder der Controller (wenn anderweitig überhaupt nichts verändert wurde und vor ein paar Wochen noch alles ohne Probleme funktioniert hat).

Du könntest noch folgendes versuchen:
- Lass Dein Miditemp zuerst ausgeschalten
- Leg dann die Diskette ins Disk-LW ein
- Schalte dann erst Dein Miditemp ein

Normalerweise hörst Du dann beim Einschalten des MP ein kurzes Klackgeräusch des Disk-LWs (in diesem Fall hat der MP dann erkannt, dass eine Diskette im LW eingelegt ist) und das Lämpchen des LWs leuchtet ein paar Sekunden auf.

Anschließend könntes Du dann versuchen, ob der MP nun die Lieder von Diskette laden will.

Sollte die Fehlermeldung trotzdem erscheinen, dann würde ich an Deiner Stelle auch mal ein anderes Disk-LW einbauen.

Ob es sich hierbei um ein handelsübliches Disk-LW handelt kann ich Dir nicht 100%ig sagen. Denn Fa. Miditemp hat zum Teil unterschiedlich Disk-LWe in den MP-Serien eingebaut.

Du musst deshalb nachschauen, ob das Disk-LW Deines Miditemps evtl. gejumpert ist (oder ob es ein Disk-LW ohne Jumper ist).

Sollte Dein Disk-LW einen Jumper haben, so muss auch wieder ein LW mit Jumper rein (ohne Jumper hättest Du keine Chance).

Viele Grüße

Regina
Administrator

von
Regina am 03.03.2009
Gast
Am 20.02.2009 um 00:00 Uhr
Hallo!

Folgendes Problem. Wenn ich den MP88 einschalte, dann lädt dieser ganz normal von der HD die Assign-Datei. Scheint vorerst alles in Ordnung zu sein.

Möchte ich nun von Diskette ein Midifile auf die HD laden, dann hängt sich der MP88 jedesmal auf und bringt abwechselnd denn Bootscreen und "Checking Programs" aufs Display. Sobald ich die Diskette rausnehme lädt wieder die Assign-Datei.

Scheint ein Fehler sein, sobald ich auf die Disk zugreife, denn er lässt mich im Menü soweit kommen, dass ich einen Speicherplatz auf der HD noch auswählen kann. Sobald ich aber die Quelldatei wählen möchte (A:) dann passiert der Fehler.

Vielleicht kann mir jemand helfen. Wäre super - danke schon mal im voraus.

LG
Helmut

von
jv1080 am 20.02.2009
Fa. miditool | Sportplatzstraße 13 | D-87784 Westerheim | Telefon: +49 (0) 83 36 - 92 50 | Telefax: +49 (0) 83 36 - 95 25 || Impressum