Gast
Am 16.11.2009 um 00:00 Uhr
Was aber auch sein kann: Der Controller des MIDITEMP "versteht" sich nicht unbedingt mit allen SCSI-Controllern. Sicher sind eigentlich nur die von ADAPTEC - vielleicht liegt es auch daran?!

Jröß
Stephan

von
Stephan am 16.11.2009
Gast
Am 15.11.2009 um 00:00 Uhr
Hallo thle,

da ist guter Rat teuer - hm - wie Stefan schon geschrieben hat, liegen die meisten Probleme bei der ID-Vergabe. Kannst Du testweise doch mal die ID des Adapters ändern?

Welche Länge hat denn das verwendete SCSI-Kabel? Normalerweise sollten da recht kurze Verbindungen benutzt werden.

Viele Grüsse

Klaus
Administrator

von
Klaus am 15.11.2009
Gast
Am 14.11.2009 um 00:00 Uhr
Hallo Stephan!

Danke erstmal, dass du dich auf meine Frage meldest!

Also:
Habe eine SCSI auf PCMCIA-Adapter Verbindung!
Kann dir auch die technischen Daten kurz beschreiben!
1x RS-232 9-poliger DB9 Stecker
32-Bit Card-Bus Typ II
Datenübertragungsrate bis zu 115.2 Kbps
Plug & Play

Der PCMCIA-Adapter ist von der Firma DELOCK!

Habe Windows XP auf dem PC!

Habe die SCSI-ID`s geprüft und es kommt keine doppelt vor!

von
thle am 14.11.2009
Gast
Am 10.11.2009 um 00:00 Uhr
Hallo!

Vielleicht hat jemand einen Rat für mich wie ich meinen MP88-W mit meinem Laptop so verbinde, dass er auch erkannt wird!

Habe es mit einem SCSI-Kabel und einem PCMCIA-Adapter versucht! (Keine USB-Verbindung)

Problem: Wenn ich den MP einschalte und danach den Laptop stürtzt dieser ab!
Schalte ich zuerst den Laptop ein, kann ich am MP nichts mehr anwählen! Was nun!!!!

von
thle am 10.11.2009
Gast
Am 10.11.2009 um 00:00 Uhr
Halli hallo,

ist Deine Verbindung ein SCSI-auf-PCMCIA-Adapter?
Von welchem Hersteller denn?
Unter welchem Betriebssystem läuft denn Dein PC
Hast Du auch die SCSI-ID's gecheckt, dass keine doppelt vorkommen?

Jröß
Stephan

von
Stephan am 10.11.2009
Fa. miditool | Sportplatzstraße 13 | D-87784 Westerheim | Telefon: +49 (0) 83 36 - 92 50 | Telefax: +49 (0) 83 36 - 95 25 || Impressum || AGB || Datenschutz ||