Gast
Am 07.10.2010 um 00:00 Uhr
Hi Stefan,

Jau - aber meine Erfahrung zeigt, dass (ich nehme an Du verwendest ein DO-Board) es genauso wie bei den "alten" sein könnte - ein etwas "wackeliger" Kontakt durch viele Transporte, aufheizen und abkühlen etc.

Vor langer Zeit gabs diese Art der Probleme aber auch mal am YAMAHA DB-50-Board - da war es ein Problem der Stimmenauslastung bzw. beim Einsatz ganz bestimmter Sounds zueinander. Hier war die Problemlösung ein "sauberer" Reset am Anfang der Midifiles ...

Beobachte doch mal die Reihenfolge
1.) der Songs bzw.
2.) der Hersteller der Songs
ob hier eine Regelmäßigkeit auftritt.

Wie Du ja auch aus eigener leidvoller Erfahrung weißt, setzt nicht jeder Hersteller einen sauberen Reset an den Anfang des Files ...

Gruß Stephan

von
Stephan am 07.10.2010
Gast
Am 06.10.2010 um 00:00 Uhr
Hi langmusik,

schon mal den MP22-W aufgemacht und alle Steckkontakte abgezogen, mit ein wenig (wenn vorhanden) Pressluft und Pinsel gereinigt und wieder aufgesteckt?

Gruß Stephan

von
Stephan am 06.10.2010
Gast
Am 06.10.2010 um 00:00 Uhr
Hi Stephan,

die Welt ist klein - Stefan Lang steckt hinter diesem Nick.

Danke für den Hinweis, werde mich mal an die Kontaktleisten vortasten.

Es macht aber nicht den Eindruck, als sei es ein "mechanisches" Kontaktproblem - der Player reagiert nicht auf Erschütterungen ... etc.

Habe mit T. Elger auch schon geredet ... dieses Phänomen ist kein bekanntes bei MIDITEMP.

Ich vermute, dass es sich evtl. um ein Problem des Netzteils handelt ... ggf. ein Kondensator defekt, da beim Auftreten des Fehlers, dieser bestehen bleibt.

Werde - und wenns zur Nervenberuhigung ist - das Netzteil austauschen und mir sicherheitshalber ein KETRON SD 2 als "Auffangnetz" zulegen.

Sollte das ganze nicht in den Griff zu bekommen sein, werde ich mich vom MP wohl verabschieden, denn derartige Rouletteprobleme sind on stage tödlich.

Alles schwierig, da auch T. Elger sagt, um derartige Fehler zu finden, müssen Sie auftreten und lokalisierbar sein.

Danke für Deine Hilfe!

von
langmusik am 06.10.2010
Gast
Am 04.10.2010 um 00:00 Uhr
Hallo Musiker,

habe das Problem, dass mein MP22-W aus nicht nachvollziehbarem Grund, ein totales Krachen an die Outs sendet. Das passiert völlig willkürlich - also quasi ein Nervenspiel auf der Bühne.

Ist irgendjemandem derartiges auch schon mal passiert?

Danke für die Mühe und ein Lob - immer wieder - an dieses Forum!

von
langmusik am 04.10.2010
Fa. miditool | Sportplatzstraße 13 | D-87784 Westerheim | Telefon: +49 (0) 83 36 - 92 50 | Telefax: +49 (0) 83 36 - 95 25 || Impressum