Gast
Am 12.10.2011 um 00:00 Uhr
Hallo Klaus,

viele Dank für die vielen Antworten!!
Großes Lob aus Tirol!!
Rock on !

von

nolimit am 12.10.2011
Gast
Am 11.10.2011 um 00:00 Uhr
Hallo Klaus,

vielen Dank!

Jetzt läuft soweit alles, bis auf eine Sache.
Und zwar hab ich bei Ausgang 3/4 unterschiedliche Pegel, d.h. das Pan sollte ich verstellen.
Jetzt kommts!!!

Wenn ich über die interne Soundkarte route und über Ausgang 1/2, sehe ich im Mixer die ausschlagenden Pegel und ich kann im Master das Pan sowie die Lautstärke einstellen.

Wenn ich über das Daughterboard route und Ausgang 3/4, sehe ich im Mixer keinen Pegelausschlag mehr und das Drehen am Pan erziehlt keine Wirkung!

Muss ich auch irgendwie auf den Mixer routen? Oder wie bekomme ich den 50:50 Pan her?

Danke

Lg
Mex

von
nolimit am 11.10.2011
Gast
Am 11.10.2011 um 00:00 Uhr
Hallo Mex,

wir haben uns jetzt mit der Technik-Abteilung zusammengesetzt.

Das Daughterboard wird in der MSX etwas "stiefmütterlich" behandelt.
Häkchen auf DGH - weitere Settings gibt es dafür nicht - kein VOL - kein sonstwas.

Falls es viel zu leise sein sollte (alte Multistations), kann man eine Hardwaremodifikation vornehmen, um den Output am Wandler hochzufahren.

Viele Grüsse

Klaus
Administrator

von
Klaus am 11.10.2011
Gast
Am 11.10.2011 um 00:00 Uhr
O.K. - das ist schlecht.
Aber das ist ja nicht normal, dass ich so krasse Unterschiede beim out l/r habe, oder?
Die Lautstärke bei einem ist perfekt beim 2. unter aller S...
Wie würde die Modifikation denn ausschaun?

Lg

von

nolimit am 11.10.2011
Gast
Am 11.10.2011 um 00:00 Uhr
Hallo Mex,

dazu müsstest du das Gerät an Miditemp einsenden. Ruf doch direkt mal bei Miditemp an - die können Dir sicher auch sagen, wie schnell diese Modifikation von statten geht.

Viele Grüsse

Klaus
Administrator

von
Klaus am 11.10.2011
Gast
Am 10.10.2011 um 00:00 Uhr
Hallo Mex,

wir haben mit Martin Hamberger gesprochen.
Das Daugtherboard wird einfach gesteckt und mit einer Schraube/Distanzbolzen fixiert. Kann sein, dass man ein Distanzteil verwenden muss, wenn das Board zu tief sitzt.

Zusätzliche Kabelverbindungen werden bei der Multistation nicht benötigt. Der Audio-Ausgang des Boards liegt fix bei Ausgang 3/3.

Wegen der Fehlermeldung Error# 3: Könntest Du mal die Assign-Datei und auch die erstellte Patch-Datei per eMail zusenden (klaus@miditool.de), damit dieses Problem lokalisiert werden kann?

Viele Grüsse

Klaus
Administrator

von
Klaus am 10.10.2011
Gast
Am 09.10.2011 um 00:00 Uhr
Kein Stress. Und danke!

von
nolimit am 09.10.2011
Gast
Am 08.10.2011 um 00:00 Uhr
Hallo Mex,

der Termin hat sich auf Anfang nächster Woche veschoben. Wir geben Dir nach Rücksprache gleich Bescheid.

Schönes Wochenende

Klaus
Administrator

von
Klaus am 08.10.2011
Gast
Am 06.10.2011 um 00:00 Uhr
Hallo Klaus

Danke für die Antwort.

Das mit dem Routing ist mir jetzt klar. Ich schreib es einfach in die Assign und importier es dann. Das ist einfacher als bei jedem (300!!) Midi winzeln anzuhaken.

Das mit dem Kabel macht mich etwas stutzig.
Ich habe ein Yamaha XG50 Daughterboard. Muss ich das nicht einfach nur reinstecken auf den Sockel? Gibt es da etwa noch Kabel?

Der interne Sound ist auf out7 und das Daughterboard auf out9. Wenn ich intern anhake, da hör ich die internen Sounds (würg) und bei out9 passiert dann eben gar nichts.

Und wenn ich nun das importierte (Assign und midis) als Patchliste speichern möchte, bekomme ich immer den Error #3. Da wären sie wieder meine Probleme.

Danke für die Hilfe trotz Stress

Lg aus Tirol
Mex

von
nolimit am 06.10.2011
Gast
Am 06.10.2011 um 00:00 Uhr
Hallo Mex,

ich frag morgen schnell in der Technik-Abteilung nach und schreib Dir umgehend zurück. Das mit dem "Stress" war nicht ironisch gemeint - aber wir sind hier gerade Land unter, da die neue Software schnellstmöglichst fertiggestellt werden soll.

Viele Grüsse

Klaus
Administrator

von
Klaus am 06.10.2011
Gast
Am 06.10.2011 um 00:00 Uhr
Hallo

War auch nicht ironisch meinerseits gemeint!!!!

von
nolimit am 06.10.2011
Gast
Am 05.10.2011 um 00:00 Uhr
Ist da Jemand??

von
nolimit am 05.10.2011
Gast
Am 05.10.2011 um 00:00 Uhr
Hallo Mex,

jo - hier sind ganz viele - aber alle im Stress.

Die Multistation ist komplett anderst aufgebaut als die Serie der Multiplayer. Bei vielen Änderungen ist es besser, die Patches manuell anzulegen und dabei die jeweiligen Routings gleich vorzunehmen.

Wenn Routings schon aus der Assign-Datei mit importiert wurden, so müssen diese bei Bedarf manuell geändert werden. Ansonsten kann hier auch die Standard-Ausgangs-Zuordnung für die Multistation eingestellt werden - d.h., wenn kein Routing vorhanden ist, wird auf das vorgegebene Standard-Routing zurückgegriffen.

Welchen Ausgang hast Du denn dem Daugtherboard zugewiesen? Dieser Augsang muss natürlich mit dem Mischpult verbunden sein. Sind alle Kabel des Daugtherboards mit der Platine verbunden??

Viele Grüsse

Klaus
Administrator

von
Klaus am 05.10.2011
Gast
Am 30.09.2011 um 00:00 Uhr
Hallo erstmal,

habe eine Multistation M8 erstanden.

Ich arbeite derzeit mit dem MP44 und MP22.
Ich habe meine Assign und die Midis auf einen Ordner in der Multistation kopiert. Danach wie in der Anleitung "Umstieg" die Assign angewählt und die M8 konvertiert die Assign und Midis. Soweit alles ok.

Jetzt habe ich ein Daughterboard von Yamaha XG50 auf den dafür vorgesehenen Steckplatz gesteckt. Die Fragen kommen jetzt.

Frage 1:
Wie kann ich jetzt ein Patchfile erstellen von den importierten Midis inkl Assign.
Ich bekomme immer die Fehlermeldung error#3.
Ich kann die importierten Midis und Assign nicht sichern und muss bei jedem Neustart wieder alles importieren.

Frage 2: Routing
Muss ich jedes einzelne Midi einzeln das Routing einstellen oder gibt es die Möglichkeit ein Grundroutin einzustellen?

Frage 3:
Wenn ich das Routing auf Daughterboard anhake höre ich gar nix. Muss ich da noch was installieren?

Bitte um Hilfe!!

Danke
Mex

von
nolimit am 30.09.2011
Fa. miditool | Sportplatzstraße 13 | D-87784 Westerheim | Telefon: +49 (0) 83 36 - 92 50 | Telefax: +49 (0) 83 36 - 95 25 || Impressum || AGB || Datenschutz ||