Gast
Am 29.10.2010 um 00:00 Uhr
Hallo,

Danke danke!
Werds gleich ausprobieren.

Lg aus Tirol

von
nolimit am 29.10.2010
Gast
Am 28.10.2010 um 00:00 Uhr
Hi Mex,

kann auch daran liegen, dass auf Spur 10 kein Befehl da is, den Drumsound einzustellen. Sollte aber kein Problem sein. Wenn Du mit deinem Sequenzer-Programm in den Header des Midifiles gehst, solltest Du bei jeder Spur den zugehörigen Sound sehen (egal ob GM, XG, GS, GM2 Format).

In Spur 10 sollte das der Drum-Sound sein. Falls das Midifile keinen Programm-Befehl für einen bestimmten Sound hat, wird automatisch der Piano-Sound (GM Voice 1) angesteuert und abgespielt.
Wenn Du nun einen Programm-Befehl für den Drum-Sound im Midi-File einbaust, müsste beim Aufrufen der Sound auch immer stimmen.

Gruß
J.

von
yjgy am 28.10.2010
Gast
Am 25.10.2010 um 00:00 Uhr
Und wie schreib ich das rein?
Musst meine Unwissenheit entschuldigen.
Hatte noch nie diese Situation.

von
nolimit am 25.10.2010
Gast
Am 24.10.2010 um 00:00 Uhr
Hi Mex

das sind garantiert XG-Files, die brauchen vorher eine Aktivierung der Drums per kurzem Sysex (da bei XG mehr als 1 Drum-Kanal definiert werden kann).

Jröß
Stephan

von
Stephan am 24.10.2010
Gast
Am 21.10.2010 um 00:00 Uhr
Sodala und wieder mal brauch ich eure Hilfe.

Von unserem 200 Titel Programm sind ca. 10 Titel die mir Sorgen bereiten.

Beim Abspielen hört man nämlich die Drumspur als Piano. Wenn ich dann einen bestimmten Titel vorher starte und dann die besagten anwähle, passt das mit den Drums aber.

Ich verwende zum Bearbeiten Logic Fun, weils leicht ausreichend ist und wenn ich mir die Spur der Drums anschaue, sind sie auf Kanal 10 dort wo sie hingehören.

Wie kann ich da vorgehen? Muss ich was im Midi vorher reinschreiben? Wie?

Danke Danke

von
nolimit am 21.10.2010
Fa. miditool | Sportplatzstraße 13 | D-87784 Westerheim | Telefon: +49 (0) 83 36 - 92 50 | Telefax: +49 (0) 83 36 - 95 25 || Impressum